Hardware requirements 


The minimum hardware requirements for using indyco Explorer are listed below.

These requirements assume that additional components such as MongoDB aren’t installed or running on the system.


Running indyco Explorer on a computer that has less than the recommended requirements may result in inadequate performance.


Component * Minimum
Processor

x64 architecture or compatible dual-core 1.5 GHz processor

Memory

4-GB RAM

Hard disk 10 GB of available hard disk space


* Actual requirements and product functionality may vary based on your system configuration and operating system. The requirements are based on a load simulation tests: performance may vary depending on the number and size of your projects and the number of users of your installation.



Software requirements


Component Version
Operating system Windows Server 2008 or higher
.NET Framework 4.0 (indyco Explorer standard) - 4.5 (indyco Explorer Enterprise)
 IIS 7.0 or higher *
 MongoDB  2.6 or higher


* Windows Authentication and Url Authorization should be enabled on the indyco Explorer IIS site.



Client browser compatibility


indyco Explorer supports so-called “modern” browsers, which generally means everything except Internet Explorer 8 and below. 

indyco Explorer is tested against Firefox, Chrome, Safari, Opera, Internet Explorer 9+ and iOS.